Simulator crash, when re-init the application

Please report bugs here. If you are unsure whether something is a bug or an expected behavior, please post it on the "Technical Support" forum instead, and wait for a moderator to handle/move the post.
Nick
Posts: 47
Joined: Tue May 30, 2017 9:44 am
Contact:

Simulator crash, when re-init the application

Postby Nick » Mon Jul 30, 2018 12:26 am

Error:
--- JAVASCRIPT ERROR ----

DESCRIPTION: Uncaught TypeError: Cannot read property 'addEventListener' of null

SOURCE: file:///C:/Program%20Files%20(x86)/MSBuild/CSharpXamlForHtml5/InternalStuff/Simulator/RunningFromSimulator.html

LINE: 1

---- JAVASCRIPT ERROR ----

DESCRIPTION: Uncaught TypeError: Cannot read property 'blur' of null

SOURCE: file:///C:/Program%20Files%20(x86)/MSBuild/CSharpXamlForHtml5/InternalStuff/Simulator/RunningFromSimulator.html

LINE: 1

---- JAVASCRIPT ERROR ----

DESCRIPTION: Uncaught TypeError: Cannot read property 'blur' of null

SOURCE: file:///C:/Program%20Files%20(x86)/MSBuild/CSharpXamlForHtml5/InternalStuff/Simulator/RunningFromSimulator.html

LINE: 1

---- JAVASCRIPT ERROR ----

DESCRIPTION: Uncaught TypeError: Cannot read property 'blur' of null

SOURCE: file:///C:/Program%20Files%20(x86)/MSBuild/CSharpXamlForHtml5/InternalStuff/Simulator/RunningFromSimulator.html

LINE: 1


TIP: You can attempt to pinpoint the cause of this error by looking at the history of the JavaScript calls. To do so, click the 'Tools' icon in the bottom-left corner of the window, and click 'View all JS code executed by the Simulator so far'. Then, copy/paste the log into a text editor, and search for elements related to this error message.
Alternatively, you can launch the application in the browser, and view the browser console log for details. You can also enable the 'break on exceptions' option in the browser developer tools in order to walk up the call stack until you find the code that belongs to you.

JS-Support @Userware
Site Admin
Posts: 917
Joined: Tue Apr 08, 2014 3:42 pm

Re: Simulator crash, when re-init the application

Postby JS-Support @Userware » Mon Jul 30, 2018 1:42 am

Thanks for reporting this issue. We are going to investigate and keep you updated.


Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 4 guests