[SOLVED] App works in IE and Chrome but not in Edge any suggestions why

Please post public support tickets here. Note: for private support tickets, please send an email to support@cshtml5.com instead.
bacchusmann
Posts: 3
Joined: Mon Nov 30, 2015 1:52 pm

[SOLVED] App works in IE and Chrome but not in Edge any suggestions why

Postby bacchusmann » Wed Mar 07, 2018 8:08 am

Hello,

I have developed a simple app the uses WCF to provide data to some simple screens and everything works in IE and Chrome but it will not load in Edge, I get the following error: This page is having a problem loading....We tried to load this page for you a few times, but there is still a problem with this site.

Has anyone seen and overcome this error? Is Edge supported?

JS-Support @Userware
Site Admin
Posts: 894
Joined: Tue Apr 08, 2014 3:42 pm

Re: App works in IE and Chrome but not in Edge any suggestions why

Postby JS-Support @Userware » Thu Mar 08, 2018 2:06 am

Hello,

Thanks for your message.

This is very odd. Can you please try running on Edge the "Sample Showcase" application that is included in the product (open Visual Studio and go to File => New Project => C#/XAML for HTML5 => Sample Showcase).

Regards,
JS-Support

Nick
Posts: 39
Joined: Tue May 30, 2017 9:44 am
Contact:

Re: App works in IE and Chrome but not in Edge any suggestions why

Postby Nick » Thu Mar 08, 2018 11:17 am

Moved in BUGS
Last edited by Nick on Thu Mar 08, 2018 12:09 pm, edited 2 times in total.

Nick
Posts: 39
Joined: Tue May 30, 2017 9:44 am
Contact:

Re: App works in IE and Chrome but not in Edge any suggestions why

Postby Nick » Thu Mar 08, 2018 11:48 am

Moved in BUGS
Last edited by Nick on Thu Mar 08, 2018 12:09 pm, edited 1 time in total.

bacchusmann
Posts: 3
Joined: Mon Nov 30, 2015 1:52 pm

Re: App works in IE and Chrome but not in Edge any suggestions why

Postby bacchusmann » Thu Mar 08, 2018 12:01 pm

Opened new Controls App, as you suggested, and it launches but fails to open when I click on the Controls button in Edge with same error.
Attachments
CaptureError.JPG
CaptureError.JPG (20.96 KiB) Viewed 708 times

bacchusmann
Posts: 3
Joined: Mon Nov 30, 2015 1:52 pm

Re: App works in IE and Chrome but not in Edge any suggestions why

Postby bacchusmann » Thu Mar 08, 2018 4:22 pm

:D Figured this out. Edge does not like multiple rectangles in a Grid, it causes the application not to load

JS-Support @Userware
Site Admin
Posts: 894
Joined: Tue Apr 08, 2014 3:42 pm

Re: App works in IE and Chrome but not in Edge any suggestions why

Postby JS-Support @Userware » Thu Mar 22, 2018 7:52 am

Thank you. We are going to investigate and keep you updated asap.

Regards,
JS-Support

JS-Support @Userware
Site Admin
Posts: 894
Joined: Tue Apr 08, 2014 3:42 pm

Re: App works in IE and Chrome but not in Edge any suggestions why

Postby JS-Support @Userware » Thu Jun 21, 2018 7:20 am

Closing this topic because this issue has been fixed in v1.1.3.

Please feel free to post if you still encounter Edge-specific issues.

Thanks.
Regards,
JS-Support


Return to “Technical Support”

Who is online

Users browsing this forum: No registered users and 1 guest