The .msi is not producing the project template [COULD NOT REPRODUCE]

Please report bugs here. If you are unsure whether something is a bug or an expected behavior, please post it on the "Technical Support" forum instead, and wait for a moderator to handle/move the post.
lindburly
Posts: 1
Joined: Sun Nov 16, 2014 4:35 pm

The .msi is not producing the project template [COULD NOT REPRODUCE]

Postby lindburly » Mon Nov 17, 2014 7:53 am

I've installed, removed, and re-installed it many times. The template does not show up in VS Studio 2013. I've searched for the c#/xaml template files in all possible locations, but I can't find them. The only things I can find are some files in Program Files (x86)\MSBuild\CSharpXamlForHtml5. These include all the dlls and .js libraries, but can find no templates or CS project files.

I'm running Windows 8.1 with multiple editions of Visual Studio. Any suggestions?

Thanks,

Greg Lindberg

JS-Support
Site Admin
Posts: 811
Joined: Tue Apr 08, 2014 3:42 pm

Re: The .msi is not producing the project template

Postby JS-Support » Tue Nov 18, 2014 8:46 am

Hi Greg,

The project templates are supposed to get installed to the following location:
"C:\Program Files\Microsoft Visual Studio 11.0\Common7\IDE\Extensions\CSharpXamlForHtml5\"

(this is the path for Visual Studio 2012 on an x86 version of Windows, but it should be very similar if you have VS 2013)

Can you please let me know what the content of that folder is?

Thanks,

Best regards,
JS-Support


Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest