[SOLVED] Error on Building Project on Bridge 2.0.0-alpha57-075 Onwards

Please post public support tickets here. Note: for private support tickets, please send an email to support@cshtml5.com instead.
fangeles
Posts: 43
Joined: Wed Jan 16, 2019 12:48 am

[SOLVED] Error on Building Project on Bridge 2.0.0-alpha57-075 Onwards

Postby fangeles » Fri Feb 07, 2020 10:17 pm

Hi JS-Support,

On nuget package version Bridge 2.0.0-alpha57-074 below, the building of the project was successful, but on 75 onwards, error is showing:

Error C#/XAML for HTML5: XamlPreprocessor (pass 2) failed: The given key was not present in the dictionary. Note: the XAML editor sometimes raises errors that are misleading. To see only real non-misleading errors, make sure to close all the XAML editor windows/tabs before compiling.


I am stuck on version 74.

Hoping for your feedback about this.

Thanks

JS-Support @Userware
Site Admin
Posts: 1125
Joined: Tue Apr 08, 2014 3:42 pm

Re: Error on Building Project on Bridge 2.0.0-alpha57-075 Onwards

Postby JS-Support @Userware » Sun Feb 09, 2020 3:56 am

Thanks for reporting this issue. We are going to review all the changes between 074 and 075 and keep you updated asap.

JS-Support @Userware
Site Admin
Posts: 1125
Joined: Tue Apr 08, 2014 3:42 pm

Re: Error on Building Project on Bridge 2.0.0-alpha57-075 Onwards

Postby JS-Support @Userware » Wed Feb 12, 2020 2:40 am

We have just fixed this issue. Please expect the fix to be available in the very next version of the NuGet package (alpha58-078). Thanks


Return to “Technical Support”

Who is online

Users browsing this forum: No registered users and 5 guests

 

 

cron