The project must not reference the following assembly: System [SOLVED]

Please post public support tickets here. Note: for private support tickets, please send an email to support@cshtml5.com instead.
jkattestaart
Posts: 2
Joined: Wed Feb 18, 2015 2:09 pm

The project must not reference the following assembly: System [SOLVED]

Postby jkattestaart » Wed Feb 18, 2015 2:13 pm

Every time i modify a blank app i get the error:

The project must not reference the following assembly: System

Does this have something to do with Resharper 9?

JS-Support @Userware
Site Admin
Posts: 928
Joined: Tue Apr 08, 2014 3:42 pm

Re: NewBie error in VS2013

Postby JS-Support @Userware » Thu Feb 19, 2015 1:11 am

Hi,

When you remove the reference "System" from your Project references, does it reappear automatically? (It should not)

If yes it does, could you please try to temporarily disable Resharper from the Settings to see if it solves the problem?

Thanks
Regards
JS-Support

jkattestaart
Posts: 2
Joined: Wed Feb 18, 2015 2:09 pm

Re: NewBie error in VS2013

Postby jkattestaart » Sun Feb 22, 2015 7:48 am

thx,

Removing the reference did help! Although Resharper still complaints.
Rebuild however runs the code

JS-Support @Userware
Site Admin
Posts: 928
Joined: Tue Apr 08, 2014 3:42 pm

Re: NewBie error in VS2013

Postby JS-Support @Userware » Mon Feb 23, 2015 10:49 am

Thanks a lot jkattestaart. Glad it worked.

Please let me know shall you encounter any other issues.

Regards,
JS-Support


Return to “Technical Support”

Who is online

Users browsing this forum: No registered users and 2 guests

 

 

cron