Page 1 of 1

advisable to rename LoadJavaScriptFile() to LoadAndExecuteJavaScriptFile()

Posted: Sat Oct 15, 2016 12:40 pm
by Sesztak
Dear JS-Support,

"nomen est omen" :
We strongly advise to rename LoadJavaScriptFile() to LoadAndExecuteJavaScriptFile() as
present 'LoadJavaScriptFile()' is not only load but execute as well the external javascript (*.js) file.

(not all the same !)

Br,
P├ęter