advisable to rename LoadJavaScriptFile() to LoadAndExecuteJavaScriptFile()

Sesztak
Posts: 172
Joined: Fri Jun 24, 2016 2:19 am

advisable to rename LoadJavaScriptFile() to LoadAndExecuteJavaScriptFile()

Postby Sesztak » Sat Oct 15, 2016 12:40 pm

Dear JS-Support,

"nomen est omen" :
We strongly advise to rename LoadJavaScriptFile() to LoadAndExecuteJavaScriptFile() as
present 'LoadJavaScriptFile()' is not only load but execute as well the external javascript (*.js) file.

(not all the same !)

Br,
Péter

Return to “General Discussion and Other”

Who is online

Users browsing this forum: Google [Bot] and 1 guest