Search found 42 matches

Go to advanced search

by fangeles
Fri Feb 07, 2020 10:17 pm
Forum: Technical Support
Topic: [SOLVED] Error on Building Project on Bridge 2.0.0-alpha57-075 Onwards
Replies: 2
Views: 718

[SOLVED] Error on Building Project on Bridge 2.0.0-alpha57-075 Onwards

Hi JS-Support, On nuget package version Bridge 2.0.0-alpha57-074 below, the building of the project was successful, but on 75 onwards, error is showing: Error C#/XAML for HTML5: XamlPreprocessor (pass 2) failed: The given key was not present in the dictionary. Note: the XAML editor sometimes raises ...
by fangeles
Fri Feb 07, 2020 7:17 pm
Forum: Bug Reports
Topic: button position, Design vs RunTime
Replies: 2
Views: 512

Re: button position, Design vs RunTime

StackPanel automatically stacks child controls on the left (Orientation="Horizontal") or top (Orientation="Vertical"). I've also noticed that the designer does not display the XAML code correcty (mine's not displaying an output at all, instead errors also because of the ResourceD...
by fangeles
Fri Feb 07, 2020 7:08 pm
Forum: Technical Support
Topic: Uno ?
Replies: 3
Views: 357

Re: Uno ?

I have tried Uno before, the UWP styles are the same but does not behave as expected sometimes. And the Web assembly performance is not so good as of this time.
by fangeles
Wed Feb 05, 2020 10:36 pm
Forum: Extensions and Plugins for CSHTML5
Topic: ProgressBar Control for CSHTML5
Replies: 1
Views: 802

ProgressBar Control for CSHTML5

Hi, I'm in need of a ProgressBar control last time and I created one. You may create a new class named ProgessBar which extends the UserControl class and copy paste the code below: public class ProgressBar : UserControl { public double Maximum { get; set; } public double Value { get; set; } public n...
by fangeles
Tue Nov 26, 2019 3:02 am
Forum: Technical Support
Topic: Window.Current.SizeChanged not working in Edge Chromium
Replies: 6
Views: 1045

Re: Window.Current.SizeChanged not working in Edge Chromium

I have tested it, width and height is retrieved successfully when viewed on Edge Chromium.
by fangeles
Tue Nov 26, 2019 2:19 am
Forum: Technical Support
Topic: Window.Current.SizeChanged not working in Edge Chromium
Replies: 6
Views: 1045

Re: Window.Current.SizeChanged not working in Edge Chromium

Attached is the result on the console once I change the browser size:
by fangeles
Tue Nov 26, 2019 2:05 am
Forum: Technical Support
Topic: Window.Current.SizeChanged not working in Edge Chromium
Replies: 6
Views: 1045

Window.Current.SizeChanged not working in Edge Chromium

Hi, I have noticed that the Window.Current.SizeChanged is not working on the latest Dev channel of Microsoft Edge Chromium. Reference versions are below: -Microsoft Edge Chromium Version 80.0.334.3 (Official build) dev (64-bit) -CSHTML5 2.0.0-alpha51-071 It is working fine on latest version of Googl...
by fangeles
Sun Sep 15, 2019 9:16 pm
Forum: Pre-Releases, Downloads and Announcements
Topic: v2.0 Preview 0.5
Replies: 11
Views: 3420

Re: v2.0 Preview 0.5 RELEASED!

Thank you for this update
by fangeles
Mon Aug 19, 2019 7:56 pm
Forum: Technical Support
Topic: [SOLVED] WCF Web Service not accessible in 2.0.0-alpha41-056
Replies: 4
Views: 1056

Re: [SOLVED] WCF Web Service not accessible in 2.0.0-alpha41-056

Hi,

I have upgraded the bridge version to latest nuget package 2.0.0-alpha43-061, and the wcf web service problem is fixed.
by fangeles
Mon Aug 05, 2019 4:58 pm
Forum: Technical Support
Topic: [SOLVED] Creating Release/Production version
Replies: 6
Views: 1450

Re: Creating Release/Production version

Got the same problem, What I did to the file open dialog is I removed the condition that checks if it is running on the simulator (Temporary fix, I comment it for safety) /* if (isRunningInTheSimulator) { alert(""The file open dialog is not supported in the Simulator. Please test in the br...
by fangeles
Wed Jul 31, 2019 9:50 pm
Forum: Technical Support
Topic: [SOLVED] WCF Web Service not accessible in 2.0.0-alpha41-056
Replies: 4
Views: 1056

[SOLVED] WCF Web Service not accessible in 2.0.0-alpha41-056

Updated to 056 via nuget package, but the web service problem is not yet solved. I've been stcuked to 2.0.0-alpha34-049 Below is the error: https://dm2302files.storage.live.com/y4mGqi33JBnm8lo0jnRPSI6kdzDuqGqx-yLNS0Tq4T2p4AUB7p_-_Lvenq4bn2txyLm3deMliT6a8VqXsrwDigTjOQ5HODFFVmYiJG8O_I1Xu7Kf1hKfLOh2mxm...
by fangeles
Fri Jul 19, 2019 4:47 pm
Forum: General Discussion and Other
Topic: Material Design
Replies: 2
Views: 1026

Re: Material Design

How about Fluent design for Web and MDL?

Fluent Design for Web: https://www.microsoft.com/design/fluent/#/web
Winstrap: http://winstrap.azurewebsites.net/
by fangeles
Tue Jul 02, 2019 7:40 pm
Forum: Technical Support
Topic: Styled RadioButton Checked/Unchecked error
Replies: 2
Views: 968

Styled RadioButton Checked/Unchecked error

Hi JS-Support team, I am customizing the appearance of controls, in this case the RadioButton, I have followed the instructions to use the ToggleButton style template (not mentioned for radio button but for check boxes, however it works) but when the page loaded, the checked and unchecked status is ...
by fangeles
Wed Jun 05, 2019 11:44 pm
Forum: Technical Support
Topic: Out of bound display of ContextMenu
Replies: 1
Views: 684

Out of bound display of ContextMenu

Hi,

The context menu is displayed out of bounds.
I am using the latest bridge version (2.0.0-alpha31-046)

Please see screenshot below:



Thanks.
by fangeles
Thu May 30, 2019 4:32 pm
Forum: Technical Support
Topic: ViewBox control not displaying child control correctly
Replies: 1
Views: 707

ViewBox control not displaying child control correctly

Hi JS-Support team, When I placed the ViewBox control to the page (main page for example) that is loaded in default, the child control is not displayed. But it is displayed on a page that is loaded dynamically. For example: SamplePage Sample = new SamplePage(); ContentHolder.Content = Sample; Hoping...
by fangeles
Mon May 20, 2019 10:02 pm
Forum: Bug Reports
Topic: A few bugs Version 2
Replies: 3
Views: 920

Re: A few bugs Version 2

I have downloaded and installed the latest build (0.5) and Nuget Package (alpha30-045) and it seems to be working just fine. It's just annoying on the animation when you set the duration less than 1 second (millisec). A bug report entry is here: http://forums.cshtml5.com/viewtopic.php?f=5&t=8518
by fangeles
Sun May 19, 2019 6:32 pm
Forum: Technical Support
Topic: Incorrect Gradient Background Output
Replies: 1
Views: 619

Incorrect Gradient Background Output

Hi JS-Support team. The gradient brush seems to be not working correctly on final output. I am using Bridge v0.4. Please see attached image below. https://dm2302files.storage.live.com/y4mL3H5SIZxzUio08LjkiZvtzaBscQTwd3Xs3GDWc1SqDbfjSjxB8d_rXvERx9MuWhYQgbxcjQk5SWrES1wXvHeT2gmJmcYHJfD-yKLT23rBPNWtj6tb...
by fangeles
Mon May 13, 2019 4:14 pm
Forum: Bug Reports
Topic: A few bugs Version 2
Replies: 3
Views: 920

Re: A few bugs Version 2

I am also stuck on V2 0.2.

There's a problem on the web service connectivity on 0.4.
Hope JS Support will respond to this soon.



Thanks.

Go to advanced search

 

 

cron